CorradoDelBuono.it

Corso Completo su Office EXCEL

Corrado Del Buono

I calcoli con le date

Pagina 3

Possiamo inserire la formula del calcolo dei giorni all'interno di una funzione SE ponendo come condizione (TEST) l'esistenza di un valore nelle rispettive celle della colonna A (nome di un dipendente). Pertanto, possiamo utilizzare nella cella D3 la funzione =SE(A3="";"";C3-B3+1). In questo modo ordiniamo ad Excel di verificare se la cella A3 vuota e, nel caso in cui la condizione fosse vera di inserire una etichetta vuota (le doppie virgolette), altrimenti il calcolo mostrato in precedenza. Possiamo, successivamente, copiare verso il basso la funzione.

Riferimenti temporali si trovano anche in molti calcoli di tipo finanziario quali, ad esempio, il calcolo di interessi. Proponiamo un ulteriore esempio di utilizzo di date in formule e funzioni. Supponiamo di avere su di un foglio di calcolo il prospetto rappresentato in figura e di dover calcolare gli interessi che maturano sul capitale preso a prestito.

Webmaster & designer: Corrado Del Buono - CONTATTI - © Tutti i diritti riservati.

PRIVACY: Questo sito utilizza cookie di terze parti (Google AdSense, Google+ e Google Analytics) per migliorare servizi ed esperienza dei lettori. Maggiori dettagli