CorradoDelBuono.it

Corso Completo su Office EXCEL

Corrado Del Buono

La funzione SE

Pagina 2

Supponiamo di avere un prospetto, simile a quello proposto in figura, nel quale vogliamo far comparire nella cella A3 l'etichetta UTILE se la differenza tra Ricavi e Costi č positiva e, nel caso contrario, l'etichetta PERDITA. In questo caso la condizione (TEST) che intendiamo verificare č se B3>0 (in B3 abbiamo utilizzato la formula =B1-B2); se si verifica scriveremo UTILE (SE_VERO), altrimenti (SE_FALSO) scriveremo PERDITA. Possiamo quindi utilizzare la funzione =SE(B3>0;"UTILE";"PERDITA"). Da notare che le etichette devono essere racchiuse tra virgolette.

Per verificare la bontā della funzione trascritta nella cella A3, proviamo a modificare i valori inserendo dei COSTI maggiori dei RICAVI (ad esempio, 135.000): nella cella A3 verrā visualizzata, in questo caso, l'etichetta PERDITA.

Webmaster & designer: Corrado Del Buono - CONTATTI - © Tutti i diritti riservati.

PRIVACY: Questo sito utilizza cookie di terze parti (Google AdSense, Google+ e Google Analytics) per migliorare servizi ed esperienza dei lettori. Maggiori dettagli