CorradoDelBuono.it

Corso Completo su Office EXCEL

Corrado Del Buono

Integrazione tra formule e funzioni

Pagina 1

Fino ad ora abbiamo osservato come si creano delle formule e come si costruiscono delle funzioni. In realtà, una formula può contenere al suo interno una funzione e viceversa: l'unico accorgimento da usare in questi casi è quello di eliminare il segno di uguale davanti alla formula o alla funzione più interna. Supponiamo di voler calcolare il doppio della somma dei valori contenuti nelle celle da A1 a B5; possiamo utilizzare la seguente formula che contiene al suo interno una funzione: =2*SOMMA(A1:B5); come si può osservare, la funzione SOMMA che è più interna della formula, non ha davanti il segno di uguale (=).

Facciamo un ulteriore esempio. Supponiamo di voler calcolare la somma tra le celle dell'intervallo A1:A5 e il valore che scaturisce dalla formula =B5/2; scriveremo, pertanto, =SOMMA(A1:A5;B5/2); in questo caso, abbiamo eliminato il segno di uguale (=) davanti la formula B5/2 in quanto più interna rispetto alla funzione.

Webmaster & designer: Corrado Del Buono - CONTATTI - © Tutti i diritti riservati.

PRIVACY: Questo sito utilizza cookie di terze parti (Google AdSense, Google+ e Google Analytics) per migliorare servizi ed esperienza dei lettori. Maggiori dettagli